Hirdetés

Kritikus frissítés érkezett az iOS-hez

|

Az Apple kijavította a rendkívül súlyos PDF-sebezhetőséget.

Hirdetés

Körülbelül egy hete vált mindenki számára elérhetővé a jailbreakme.com weboldal, amely segítségével minden előző megoldásnál egyszerűbben lehetett megoldani az iOS-t futtató eszközök „jailbreakelését".

 

 

Hirdetés


A készítői egy rendkívül súlyos, a Safari webböngészőben található sérülékenységet használtak ki - egész pontosan a PDF-megjelenítő modulban volt egy rés, amely távoli kódfuttatást tett lehetővé. A helyzet súlyosságára való tekintettel az Apple most soron kívül kiadta az iOS 3.2.2-őt, és a 4.0.2-őt, amelyekben befoltozták a hibát.


Egyéb módosítás nem történt, új funkciókat csak a jelenleg is bétázó iOS 4.1 fog hozni. Egyelőre nem tudni, hogy friss iOS-ekhez mikor érkezhet meg a következő törés, így aki továbbra is igénybe kívánja venni a Cydia szolgáltatásait, az inkább ne frissítsen.

Ügyfélszolgálati változás!
Hirdetés
Hirdetés
Hirdetés

Úgy tűnik, AdBlockert használsz, amivel megakadályozod a reklámok megjelenítését. Amennyiben szeretnéd támogatni a munkánkat, kérjük add hozzá az oldalt a kivételek listájához, vagy támogass minket közvetlenül! További információért kattints!

Engedélyezi, hogy a https://pcworld.hu értesítéseket küldjön Önnek a kiemelt hírekről? Az értesítések bármikor kikapcsolhatók a böngésző beállításaiban.