Hirdetés

Sok régi telefonon használhatatlan lesz a WhatsApp

|

Hamarosan megváltozik az alkalmazás rendszerigénye, ami lehet, hogy sok felhasználóra hatással lesz.

Hirdetés

Elég sok olyan jó pár éves mobil van, amin még ma is gond nélkül elfutnak a népszerűbb alkalmazások, ám gyakori, hogy egy-egy appot már nem tölthetünk le a digitális áruházból, ha régebbi operációs rendszer fut a készüléken.

Nemsokára a WhatsApp rendszerkövetelménye kapcsán is változások lesznek, ami a gyakorlatban azt jelenti, hogy rengeteg korábbi eszközön használhatatlan lesz az üzenetküldő app.

Hirdetés

Egészen pontosan november 1-től lépnek életbe a változások, amelyek értelmében a WhatsApp használatához minimum Android 4.1 vagy iOS 10 kell. Így például nem lesz elérhető az alkalmazás iPhone 4S-re, de rengeteg olyan androidos eszköz is van, amit érint a hamarosan érkező változás. Több jól ismert gyártó, így például a Samsung, az LG, és a Huawei számos eszköze sem fog megfelelni már az új követelményeknek.

Az érintett eszközök között van például a Samsung Galaxy S3 mini, a Galaxy Trend Lite, a Galaxy Ace 2, illetve a Galaxy Core is. Az LG esetében kiesik egyebek mellett a Lucid 2, az Optimus F7, az Optimus F5, és az Optimus L7 is. Nem ússza meg a dolgot a Huawei Ascend G740, az Ascend Mate, az Ascend D2, illetve az Ascend P1 S sem.

A teljes listáért érdemes ránézni a brit Metro oldalára. Titeket érint majd a közelgő változás?

Komolyabban érdekel az IT? Informatikai, infokommunikációs döntéshozóknak szóló híreinket és elemzéseinket itt találod.

Hirdetés
Hirdetés

Úgy tűnik, AdBlockert használsz, amivel megakadályozod a reklámok megjelenítését. Amennyiben szeretnéd támogatni a munkánkat, kérjük add hozzá az oldalt a kivételek listájához, vagy támogass minket közvetlenül! További információért kattints!

Engedélyezi, hogy a https://pcworld.hu értesítéseket küldjön Önnek a kiemelt hírekről? Az értesítések bármikor kikapcsolhatók a böngésző beállításaiban.