Hirdetés

Sürgős biztonsági frissítést kapnak a Nexusok

|

Hóközi frissítést ad ki az Androidhoz a Google a Linux kernel egy hibája miatt.

Hirdetés

A Google egy sürgős, hóközi frissítés kiadására készül a Nexus készülékeinek a védelme érdekében: a Linux kernelben találtak egy hibát. 

Hirdetés

A rést olyan app segítségével lehet kihasználni, amit például a Nexus 5 és a Nexus 6 rootolására használnak. Mivel a hibát kritikus fontosságúnak találták, ezért a biztonsági frissítést már ki is küldték minden partnernek. 

A "Verify apps" biztonsági funkció állítólag képes blokkolni a rootoláshoz használt érintett appokat, attól függetlenül, hogy a Play Áruházból akarja valaki telepíteni vagy kívülről. 

A 3.18-as kernelverziót és az újabbat használó készülékek nem érintettek, így a Samsung Galaxy S7 sem (ezen Linux kernel 3.18.20 van). 

A veszélyt ugyan kritikusként jelölték meg, a gyakorlatban mégis nagyon kicsi az esélye, hogy bárkinek a telefonján ki is tudják használni. 

Ennek ellenére a Nexus készülékek már a napokban megkapják a foltozást, és hamarosan kiadhatja azt a többi gyártó is. 

Komolyabban érdekel az IT? Informatikai, infokommunikációs döntéshozóknak szóló híreinket és elemzéseinket itt találod.

Hirdetés
Hirdetés

Úgy tűnik, AdBlockert használsz, amivel megakadályozod a reklámok megjelenítését. Amennyiben szeretnéd támogatni a munkánkat, kérjük add hozzá az oldalt a kivételek listájához, vagy támogass minket közvetlenül! További információért kattints!

Engedélyezi, hogy a https://pcworld.hu értesítéseket küldjön Önnek a kiemelt hírekről? Az értesítések bármikor kikapcsolhatók a böngésző beállításaiban.