Hirdetés

Frissítsd a lejátszód, a feliratok is kártevőket terjesztenek

|

Többek között a VLC és a Kodi felhasználói is veszélyben vannak.

Hirdetés

Akinek a multimédiás lejátszóprogramja kezel külső feliratokat, annak azonnal érdemes frissítés után néznie a fejlesztő honlapján. A Check Point biztonsági szakértői ugyanis azonosítottak egy rést, amely miatt a feliratfájlokon keresztül is kártevő terjed. 

Hirdetés

Mindennek a nyilvánosságra hozása előtt a cég felvette a kapcsolatot az érintett fejlesztőkkel, így már itt vannak az új verziók. 

Érintett a VLC, a Kodi, a PopcornTime és a Stremio is. 

Hirdetés

A legújabb frissítés már mindegyikhez letölthető, érdemes élni a lehetőséggel. A Kodi egyébként egyéb hibajavításokat is beletett a 17.2-es csomagba. 

A Check Point szerint probléma, hogy a legtöbb végpontvédelem szöveges fájlként kezeli a feliratokat, amelyek általánosan biztonságosak. Sajnos azonban ezeken keresztül is lehetséges a távoli kódvégrehajtás, ha valaki betölti az egyiket egy lejátszóprogramba. A hacker ezután a teljes irányítást átveheti az adott eszköz fölött, távolról. 

Hirdetés

Úgy tűnik, AdBlockert használsz, amivel megakadályozod a reklámok megjelenítését. Amennyiben szeretnéd támogatni a munkánkat, kérjük add hozzá az oldalt a kivételek listájához, vagy támogass minket közvetlenül! További információért kattints!

Engedélyezi, hogy a https://pcworld.hu értesítéseket küldjön Önnek a kiemelt hírekről? Az értesítések bármikor kikapcsolhatók a böngésző beállításaiban.