Hirdetés

Nálad van a gond, ha nem működik az OTP Simple alkalmazás

|

Most különösen érdemes ellenőriznünk, hogy melyik verzió van telepítve.

Hirdetés

Az OTP Bank még 2014-ben indította útjára a Simple mobil fizetési platformot, amely az olyan mindennapi fizetési műveleteket igyekszik megkönnyíteni, mint a parkolási- és koncertjegyek megvásárlása, vagy éppen a csekkek kiegyenlítése.

A Simple és a Simple Plus alkalmazások felhasználói ugyanakkor ma reggel óta fennakadásokat tapasztalhatnak a szolgáltatásban, a kibocsátó bank ugyanis a továbbiakban csak az appok legfrissebb verzióját támogatja.

Hirdetés

Az OTP megosztotta, hogy az egyes operációs rendszereken mely sorozatszámtól kezdve használható a Simple platform:

  • Simple Android: 3.63.1,
  • Simple iOS: 3.62.1,
  • Simple Huawei: 3.62.1-HMS,
  • Simple Plus Android: 1.19.1,
  • Simple Plus iOS: 1.19.1

Az automatikus frissítésnek köszönhetően a felhasználók többségénél már valószínűleg a legújabb kiadás duruzsol, ha viszont nálad sem működik az app, akkor érdemes leellenőrizni az App Store-ban, a Play Áruházban vagy az App Galleryben (Huawei), hogy van-e elérhető update.  

A változtatás viszont fájdalmas lehet azoknak, akik régi, már nem támogatott készüléket használnak, ebben az esetben ugyanis nem frissíthető a Simple és a Simple Plus alkalmazás.

Komolyabban érdekel az IT? Informatikai, infokommunikációs döntéshozóknak szóló híreinket és elemzéseinket itt találod.

Hirdetés

Úgy tűnik, AdBlockert használsz, amivel megakadályozod a reklámok megjelenítését. Amennyiben szeretnéd támogatni a munkánkat, kérjük add hozzá az oldalt a kivételek listájához, vagy támogass minket közvetlenül! További információért kattints!

Engedélyezi, hogy a https://pcworld.hu értesítéseket küldjön Önnek a kiemelt hírekről? Az értesítések bármikor kikapcsolhatók a böngésző beállításaiban.