Hirdetés

Nem szeretik az új Androidot a Fitbit eszközök

|

Egyelőre képtelenek szinkronizálni a Fitbit karkötői az Android 9 Pie-t futtató okostelefonokkal.

Hirdetés

Meglehetősen szorult helyzetbe kerültek azok a felhasználók, akik már az Android 9 Pie rendszert használják az okostelefonjukon, de ehhez Fitbit okosórát vagy okoskarkötőt is használnának. 

Hirdetés

A Fitbit eszközök valamiért nem hajlandóak szinkronizálni a legújabb Androidot futtató készülékekkel. A Fitbit fórumán nagyon sokan panaszkodnak erre a hibára, ami egyértelműen az új Androidra való frissítés után jelentkezett. 

A Fitbit tisztában van a helyzettel, és azt javasolja a felhasználóinak, hogy frissítsék a Fitbit appot a 2.76.1-es verzióra. A visszajelzések szerint ez sajnos nem segít. A fitbites közösség azonban talált átmeneti megoldást, bár nem biztos, hogy mindenkinél beválik.

A hivatalos javítás megérkezéséig ugyanakkor érdemes egy próbát tenni azzal, hogy a Fitbit app megnyitása után (az androidos mobilon) megpróbálunk szinkronizálni. Ezután irány a Bluetooth-beállítások, majd az új eszköz párosítása, és a karkötő ismételt kiválasztása. A Fitbit app ezután sikeresen szinkronizál - remélhetőleg. 

Komolyabban érdekel az IT? Informatikai, infokommunikációs döntéshozóknak szóló híreinket és elemzéseinket itt találod.

Próbáld ki az Xbox Game Passt 300+ játék csak
300 Ft 3 hónapra!
(x)

Hirdetés
Hirdetés

Úgy tűnik, AdBlockert használsz, amivel megakadályozod a reklámok megjelenítését. Amennyiben szeretnéd támogatni a munkánkat, kérjük add hozzá az oldalt a kivételek listájához, vagy támogass minket közvetlenül! További információért kattints!

Engedélyezi, hogy a https://pcworld.hu értesítéseket küldjön Önnek a kiemelt hírekről? Az értesítések bármikor kikapcsolhatók a böngésző beállításaiban.