Hirdetés

Megáll az élet az Android 4.0.1 alatt

|

2017-ben már nem támogatja az Android 2.3 Gingerbreadet a Google.

Hirdetés

Hat éve, hogy a Google kiadta az Android 2.3 Gingerbreadet, azonban még mindig vannak olyan felhasználók, akik ezt futtató készüléket használnak. A Google statisztikái szerint a Play Áruházat látogatók 1,3 százaléka még Gingerbreadet használ. 

Hirdetés

Hamarosan azonban legalább Android 4.0.1-re lesz szüksége annak, aki hozzá szeretne férni a Google Play Áruházhoz. A Google szerint a Play Services 10.0.0 lesz az utolsó, ami támogatja az Android 2.3-at. 2017 elejétől ennek vége szakad, vagyis a tableteknél jelentősebb Android 3.x Honeycomb is eltűnik. 

A Play Services egy olyan keretrendszer, amely rengeteg, fejlesztők által használt API-t tartalmaz például Google appokhoz és szolgáltatásokhoz. 

Mindez csupán annyit jelent, hogy aki az elmúlt jó 5 évben nem cserélte le az okostelefonját, annak lassan ideje lesz egy új modell után néznie, amely a Google sokkal újabb operációs rendszerére épít. 

Komolyabban érdekel az IT? Informatikai, infokommunikációs döntéshozóknak szóló híreinket és elemzéseinket itt találod.

Hirdetés

Úgy tűnik, AdBlockert használsz, amivel megakadályozod a reklámok megjelenítését. Amennyiben szeretnéd támogatni a munkánkat, kérjük add hozzá az oldalt a kivételek listájához, vagy támogass minket közvetlenül! További információért kattints!

Engedélyezi, hogy a https://pcworld.hu értesítéseket küldjön Önnek a kiemelt hírekről? Az értesítések bármikor kikapcsolhatók a böngésző beállításaiban.