Hirdetés

Sürgősen frissíteni kell a Flash beépülőt

|

Ezen felül a Reader felhasználóknak is érdemes telepíteniük a PDF olvasójuk legújabb foltozását.

Hirdetés

A Flash beépülőt a Play Store-ban ma elérhetetlenné tett Adobe nemrég frissítette a szóban forgó szoftver Windows / Mac OS X / Linux operációs rendszereken futó verzióit, hiszen biztonsági kutatók újabb kritikus sebezhetőséget fedeztek fel bennük, amelyet kihasználva a bűnözőknek távoli kódfuttatásra nyílhat lehetőségük az áldozat rendszerén. Humoros módon az androidos verziót nem érinti a probléma.


A Google Chrome felhasználók az automatikus frissítési rendszernek köszönhetően elvileg már megkapták a javított szoftvert, a többi felhasználónak a Flash Download Centert meglátogatva kézzel kell letöltenie a legfrissebb verziót.


Megemlítendő, hogy a windowsos és Mac OS-es Adobe Reader felhasználóknak szintén érdemes a PDF olvasójuk Súgó menüjében rákattintaniuk a frissítések keresése menüpontra, hiszen az Adobe illetékesei a támogatott 9-és és 10-es verziókban egyaránt befoltozták a Flash-ben is kihasznált hibát.

Hirdetés


Ugyan nem láttunk még példát arra, hogy a Linuxon bárki Readert használna, ám az érintetteknek nem ártana gyorsan átállniuk egy másik alkalmazásra, hiszen a Google kutatóinak tájékoztatása szerint a pingvines verzióban jelenleg 60 ismert sebezhetőség található, amelyekből 40 támadhatónak tűnik.

Ügyfélszolgálati változás!
Hirdetés
Hirdetés
Hirdetés

Úgy tűnik, AdBlockert használsz, amivel megakadályozod a reklámok megjelenítését. Amennyiben szeretnéd támogatni a munkánkat, kérjük add hozzá az oldalt a kivételek listájához, vagy támogass minket közvetlenül! További információért kattints!

Engedélyezi, hogy a https://pcworld.hu értesítéseket küldjön Önnek a kiemelt hírekről? Az értesítések bármikor kikapcsolhatók a böngésző beállításaiban.