Ég a Firefox? Újabb súlyos hiba a böngészőben

|

Hirdetés

A Secunia biztonsági cég először arról számolt be, hogy a Firefox böngésző egy különösen veszélyes biztonsági hibát tartalmaz. Nem sokkal később azonban a szakemberek kiderítették, hogy a Firefox mellett a Mozilla böngésző is érintett a sebezhetőség kapcsán.

A Secunia szerint a súlyos biztonsági hiba a Linux operációs rendszerek esetében használható ki. A sérülékenységet a Firefox 1.0.6-os illetve a Mozilla 1.7.11-es verziója tartalmazza. A szakértők szerint azonban a korábbi verziók is érintettek lehetnek. Az 1.0.7-es Firefox esetében a fejlesztők már befoltozták a biztonsági rést.

A Secunia szerint a sebezhetőség speciálisan szerkesztett hivatkozások révén használható ki. A kártékony linkeket a támadók emailek útján is eljuttathatják a sebezhetőséget tartalmazó rendszerekre, ahol ennek segítségével parancsokat futtathatnak le, illetve különböző műveleteket hajthatnak végre.

Hirdetés

Úgy tűnik, AdBlockert használsz, amivel megakadályozod a reklámok megjelenítését. Amennyiben szeretnéd támogatni a munkánkat, kérjük add hozzá az oldalt a kivételek listájához, vagy támogass minket közvetlenül! További információért kattints!

Engedélyezi, hogy a https://pcworld.hu értesítéseket küldjön Önnek a kiemelt hírekről? Az értesítések bármikor kikapcsolhatók a böngésző beállításaiban.